Lockout procedures are inaccessible for some users

Incident Report for CONFORMiT

Resolved

This incident has been resolved.
Posted Apr 18, 2024 - 11:06 EDT

Monitoring

We've implemented a fix to the issue and we will continue monitoring the situation to ensure its effectiveness.
Posted Apr 18, 2024 - 10:14 EDT

Identified

We've identified the issue and our engineers are working on a fix. Users with the "Super Administrator" role can still access procedures for the time being.
Posted Apr 18, 2024 - 09:35 EDT
This incident affected: CONFORMiT.ai.